Video Freeze with 58W channels, and no audio switching

GTMEDIA_GTC /GTS/GTS PRO/GTT2/GTCOMBO

Moderators: admin, nzl229, GTMedia Team

Post Reply
joviedop104
Posts: 70
Joined: Mon Jul 02, 2018 4:24 pm
Location: Costa Rica

Video Freeze with 58W channels, and no audio switching

Post by joviedop104 »

Hi,

I'm having two major issues with last firmware that were not happening with the previous one.
Current version Date: 2021.8.27, Software version: C20.A9.1.10

Issue 1: Even with good/stable signal video is freezing, in some cases there is no video for channles of same TP
There migth be more TPs for which this is happening, but in my case I can see the issue on:
3920 H 3000
4040 H 3000

I use to see the channels from these TPs without problems on video, using the previous release

Note: LNB is well placed, and same coaxial give me not problems with other receivers that I have

Issue 2: For PowerVu channels the audio switching does nothing
The audio does not change, even after selecting a different audio from the list.
Although workaround of switching channels does work for other sats/channels, it doesn't work for PowerVu channels at 58w


regards,
Johan

User avatar
cpr43
网站管理员
Posts: 5680
Joined: Thu Aug 11, 2016 1:41 pm

Re: Video Freeze with 58W channels, and no audio switching

Post by cpr43 »

joviedop104 wrote:
Tue Sep 14, 2021 3:04 pm
Hi,

I'm having two major issues with last firmware that were not happening with the previous one.
Current version Date: 2021.8.27, Software version: C20.A9.1.10

Issue 1: Even with good/stable signal video is freezing, in some cases there is no video for channles of same TP
There migth be more TPs for which this is happening, but in my case I can see the issue on:
3920 H 3000
4040 H 3000

I use to see the channels from these TPs without problems on video, using the previous release

Note: LNB is well placed, and same coaxial give me not problems with other receivers that I have

Issue 2: For PowerVu channels the audio switching does nothing
The audio does not change, even after selecting a different audio from the list.
Although workaround of switching channels does work for other sats/channels, it doesn't work for PowerVu channels at 58w


regards,
Johan
Will forward information to @Alex for evaluation
ImageImage

User avatar
alex.c
网站管理员
Posts: 1352
Joined: Fri Jun 05, 2020 8:01 am

Re: Video Freeze with 58W channels, and no audio switching

Post by alex.c »

Hi,

About the audio channel switch issue, I will fix it in next release.
About the video freezing issue, I want to check if anyone else had this problem.
Thanks.

joviedop104
Posts: 70
Joined: Mon Jul 02, 2018 4:24 pm
Location: Costa Rica

Re: Video Freeze with 58W channels, and no audio switching

Post by joviedop104 »

alex.c wrote:
Wed Sep 15, 2021 2:53 am
Hi,

About the audio channel switch issue, I will fix it in next release.
About the video freezing issue, I want to check if anyone else had this problem.
Thanks.
Thanks Alexc,

About the video issue, the cause was a cable with a little lose F connector.
Interesting that it did not affect all TPs, and other receivers worked with same cable/connector.

Now that it was changing video is back to normal.

regards,
Johan

User avatar
alex.c
网站管理员
Posts: 1352
Joined: Fri Jun 05, 2020 8:01 am

Re: Video Freeze with 58W channels, and no audio switching

Post by alex.c »

joviedop104 wrote:
Thu Sep 16, 2021 8:45 pm
alex.c wrote:
Wed Sep 15, 2021 2:53 am
Hi,

About the audio channel switch issue, I will fix it in next release.
About the video freezing issue, I want to check if anyone else had this problem.
Thanks.
Thanks Alexc,

About the video issue, the cause was a cable with a little lose F connector.
Interesting that it did not affect all TPs, and other receivers worked with same cable/connector.

Now that it was changing video is back to normal.

regards,
Johan
Good to know that you fixed the problem.
Thanks you.

Post Reply