2020 New Product GTMEDIA_V8UHD

all the new model releases from GTMedia team

Moderator: admin

joe_regalo
Posts: 1
Joined: Fri Oct 08, 2021 11:55 am

Re: 2020 New Product GTMEDIA_V8UHD

Post by joe_regalo »

Ho installato l'ultimo firmware del 27 settembre 2021, ma succede che quando si accende il decoder con cam su ON resta in status Idel.
Col firmware di origine funzionava perfettamente.
qualcuno ha qualche dritta'
Grazie

User avatar
Feralkiwi
网站管理员
Posts: 6246
Joined: Fri Aug 12, 2016 6:51 am
Location: New Zealand

Re: 2020 New Product GTMEDIA_V8UHD

Post by Feralkiwi »

joe_regalo wrote:
Fri Oct 08, 2021 12:08 pm
Ho installato l'ultimo firmware del 27 settembre 2021, ma succede che quando si accende il decoder con cam su ON resta in status Idel.
Col firmware di origine funzionava perfettamente.
qualcuno ha qualche dritta'
Grazie
When you power on the unit stays with just a green LED, or does it start and show the time(Standby)

There was an issue with very early software that if you set power on to standby, it would not power on from the remote.

For either fault, do a forced recovery.

Owen
Dishes; 3x3m, 2.4m and 4.1m, 10+ ku, 2 movers, USARLS. V8 Combo, Pro, V8 Golden, Nova V8Pro2, GTC, Super.V7HDs, Combo and V7s V7Plus Finder, Finder-Meter V8X / UHD V7Pro GTCombo. Sats 100.5E to 177W. I'm a Sat hobbyist who helps out.

albes
Posts: 2
Joined: Tue Oct 12, 2021 1:00 pm

Re: 2020 New Product GTMEDIA_V8UHD

Post by albes »

joe_regalo wrote:
Fri Oct 08, 2021 12:08 pm
Ho installato l'ultimo firmware del 27 settembre 2021, ma succede che quando si accende il decoder con cam su ON resta in status Idel.
Col firmware di origine funzionava perfettamente.
qualcuno ha qualche dritta'
Grazie
Después de hacer muchas pruebas y probar muchas configuraciones, probando y probando, he conseguido encontrar que hay un fallo en el firmware 27 de septiembre 2021. :shock:

Hay un problema "bug" en el firmware en el que si no tienes activado la "alimentación LNB" en "encendido" ocurre eso que te está pasando, se quedan las cccam en idel cada vez que arrancas el receptor, teniendo que ir a las cccam y darle a editar y salir para que se vuelva a activar.

La solución es ir a el menú "red", "sistema config", "otro", "Alimentación LNB Encendido".

albes
Posts: 2
Joined: Tue Oct 12, 2021 1:00 pm

Re: 2020 New Product GTMEDIA_V8UHD

Post by albes »

Feralkiwi wrote:
Sat Oct 09, 2021 9:09 pm
joe_regalo wrote:
Fri Oct 08, 2021 12:08 pm
Ho installato l'ultimo firmware del 27 settembre 2021, ma succede che quando si accende il decoder con cam su ON resta in status Idel.
Col firmware di origine funzionava perfettamente.
qualcuno ha qualche dritta'
Grazie
When you power on the unit stays with just a green LED, or does it start and show the time(Standby)

There was an issue with very early software that if you set power on to standby, it would not power on from the remote.

For either fault, do a forced recovery.

Owen
I think there are a bug in the last firmware of 2021 september. the cccam remain off when the receiver is turned on, unless the lnb option is on, if you have a community satellite dish as is my case, in which the lnb must be off, that bug occurs, the solution that I have found is to enable the lnb power, option that should be disable in my case, but this should not be like that.

Pienso que en el último firmware del gtmedia v8 uhd de 27 de septiémbre 2021, hay un fallo de programación, por el que las cccam se quedan apagadas cuando enciendes el receptor satélite. Al parecer solo funciona correctamente si dejamos la alimentación del lnb activada, en mi caso al tener antena parabólica comunitaria, esta opción debería estar apagada, y tengo que dejarla activada para que funcione correctamente el receptor y esten activas las cccam cada vez que enciendo el receptor, si no, me toca tener que ir a las cccam y darle a editar, y salir, o a apagar y encender una a una, para que vuelvan a activarse las cccam. La solución que le he encontrado es dejar el lnb activado y ya funciona correctamente, aunque deberia estar desactivado.

User avatar
Feralkiwi
网站管理员
Posts: 6246
Joined: Fri Aug 12, 2016 6:51 am
Location: New Zealand

Re: 2020 New Product GTMEDIA_V8UHD

Post by Feralkiwi »

GT Media Please note:

This user reports that if the LNB power is set to "OFF" CCam account are not active.


Owen
Dishes; 3x3m, 2.4m and 4.1m, 10+ ku, 2 movers, USARLS. V8 Combo, Pro, V8 Golden, Nova V8Pro2, GTC, Super.V7HDs, Combo and V7s V7Plus Finder, Finder-Meter V8X / UHD V7Pro GTCombo. Sats 100.5E to 177W. I'm a Sat hobbyist who helps out.

User avatar
Tom.w
网站管理员
Posts: 1517
Joined: Mon Jul 27, 2020 3:58 am

Re: 2020 New Product GTMEDIA_V8UHD

Post by Tom.w »

thank you very much.
we will check this issue.

Post Reply