I lost my HD channels on nova 8 blue

V8 NOVA / V8 HONOR / V8 PRO2
------------------------------------------------------------------------
V8 GOLDEN / V8 SUPER
------------------------------------------------------------------------
V8 COMBO / V8 PRO

Moderators: admin, GTMedia Team

Post Reply
msasdam
Posts: 37
Joined: Tue Oct 30, 2018 10:45 am

I lost my HD channels on nova 8 blue

Post by msasdam » Sat Oct 12, 2019 8:33 pm

Suddenly i lost my HD channels on hotbird and arabsat and nilesat only audio sound but no image i try many time to updrage and downgrade the software but no result i check the satallite singnals all are ok i need help

STRETCH
Posts: 323
Joined: Mon Jan 09, 2017 2:31 pm
Location: West Midlands UK

Re: I lost my HD channels on nova 8 blue

Post by STRETCH » Sun Oct 13, 2019 8:36 am

Can you let us members know what transponders the HD channels are on that you have lost.
May be they have moved the HD channels to new transponders.

Den

msasdam
Posts: 37
Joined: Tue Oct 30, 2018 10:45 am

Re: I lost my HD channels on nova 8 blue

Post by msasdam » Sun Oct 13, 2019 1:07 pm

all HD CHANNELS NOT ONE TRANSPONDER

STRETCH
Posts: 323
Joined: Mon Jan 09, 2017 2:31 pm
Location: West Midlands UK

Re: I lost my HD channels on nova 8 blue

Post by STRETCH » Sun Oct 13, 2019 5:42 pm

I have just checked 26e / 13e all HD channels are (MPEG-4/HD) maybe your receiver is not decoding correctly.

Den

msasdam
Posts: 37
Joined: Tue Oct 30, 2018 10:45 am

Re: I lost my HD channels on nova 8 blue

Post by msasdam » Sun Oct 13, 2019 9:45 pm

What can i do to fix this problem

Post Reply