Search found 5243 matches

by Feralkiwi
Sat Jan 16, 2021 11:39 pm
Forum: GTMEDIA V8 SERIES
Topic: GTMEDIA_V8 Series Bug Tracking System
Replies: 389
Views: 75344

Re: GTMEDIA_V8 Series Bug Tracking System

inmaamni wrote:
Thu Jan 14, 2021 4:54 pm
No hay modo de salir de esta pantalla
That is the service screen.

You need to recover the unit.
There are instructions here

Owen
by Feralkiwi
Sat Jan 16, 2021 11:36 pm
Forum: GTMEDIA V8 SERIES
Topic: GTMEDIA_V8 Series Bug Tracking System
Replies: 389
Views: 75344

Re: GTMEDIA_V8 Series Bug Tracking System

Hello, GTMedia Team I found a bug. In blind scan mode V8UHD can be recognized and demodulated, V8X can be recognized but cannot be demodulated. Below. JCSAT-2B Ku TV asahi feeds Postscript. constant.cw 2600: 0000000: 0001: 0100: 1fff: 0200: 1111111111111111 2600: 0000000: 0001: 0100: 1fff: 0200: 22...
by Feralkiwi
Sat Jan 16, 2021 11:31 pm
Forum: GTMEDIA V7 SERIES
Topic: Info request V/ Pro - Italian RAI CHANNELLs not present
Replies: 3
Views: 117

Re: Info request V/ Pro - Italian RAI CHANNELLs not present

There are a few users saying this.

Search the forum using "rai" to find the other discussions.

Owen
by Feralkiwi
Sat Jan 16, 2021 11:19 pm
Forum: GTMEDIA V8 SERIES
Topic: Improvements to V8UHD
Replies: 10
Views: 353

Re: Improvements to V8UHD

sorry, what is a signal amplifier like ?? there are photos ?? thank you Search google using "satellite signal amp". If your dish is not good a booster does not help with quality as that is corrupted by the dish first. These high SR TP's have a lot of data and a large off set ku dish (1.2m) means th...
by Feralkiwi
Sat Jan 16, 2021 11:12 pm
Forum: GTMEDIA V8 SERIES
Topic: Aiuto con v8 2pro
Replies: 1
Views: 27

Re: Aiuto con v8 2pro

If you know what satellite your dish is pointed at, choose that satellite on the satellite list and enter the settings to match the LNB frequency of your dish. Antenna settings. Most will be 9750/10600 for small dishes and 5150 for 2.4m big dishes. After that press OK (the middle button) so there is...
by Feralkiwi
Sat Jan 16, 2021 11:07 pm
Forum: GTMEDIA V8 SERIES
Topic: no responde equipo V8x a mando ir
Replies: 7
Views: 131

Re: no responde equipo V8x a mando ir

Prize the two halves apart using your two thumb nails along the cracks.
Some of the newer remote have a screw in the battery compartment.

Good luck.

Owen
by Feralkiwi
Sat Jan 16, 2021 11:00 pm
Forum: GTMEDIA X8 SERIES
Topic: Reception of very close frequencies
Replies: 1
Views: 28

Re: Reception of very close frequencies

Hello . are the X8 series receivers able to find through the blindscan very close frequencies? (example satellite 62 ° East) can we enter these very close frequencies in the frequency list? I read that below 4 MHz it was not possible. if so, can it be changed with a next SW? You could set up two sa...
by Feralkiwi
Sat Jan 16, 2021 10:58 pm
Forum: GTMEDIA V7 SERIES
Topic: V7 plus - bricked help ???
Replies: 4
Views: 143

Re: V7 plus - bricked help ???

If you have a USB with a LED in it, look and that LED should flash a little at power on and then a lot as the software loads.

No flashing, not working.

Owen
by Feralkiwi
Sat Jan 16, 2021 10:56 pm
Forum: GTMEDIA V8 SERIES
Topic: V8 UHD shortcuts?
Replies: 8
Views: 260

Re: V8 UHD shortcuts?

Other question is that sometimes when i have a feed, the AutoBISS don't start automatically. So i have to turn off and on the receiver for watch the AutoBISS msg on the screen. Exists some way for activate AutoBISS manually? No the unit will trigger autoBISS once very 5 hours I think, or like you s...
by Feralkiwi
Sat Jan 16, 2021 10:53 pm
Forum: GTMEDIA_New Product release
Topic: 2020 New Product GTMEDIA_V7PRO
Replies: 17
Views: 105594

Re: 2020 New Product GTMEDIA_V7PRO

I tried all ways to get the engine moving, but failed. Any suggestions? The engine is a Stab H100 DiSEqC1.0/1.1/1.2 and USALS dont't work! i am very disappointed. A small number of V7Pro units do no function DiSEqC. Regardless of any DiSEqC setting in menu only a DiSEqC 1.0 port one command is sent...
by Feralkiwi
Sat Jan 16, 2021 10:42 pm
Forum: GTMEDIA V8 SERIES
Topic: no responde equipo V8x a mando ir
Replies: 7
Views: 131

Re: no responde equipo V8x a mando ir

The LED on the remote should NOT be lit when you use it for the GT Media box.
That LED should only flash each time you press a button.

Pressing the power button for a long time sets the remote into programming mode.

If your remote's LED is on all the time this a wrong.

Owen
by Feralkiwi
Sat Jan 16, 2021 10:26 pm
Forum: GTMEDIA V8 SERIES
Topic: Channel 9 multistream on Intelsat 19
Replies: 5
Views: 162

Re: Channel 9 multistream on Intelsat 19

Mine scans in OK with just the normal settings. As soon as there is lock it will scan and if the signal fades a little it scans the channel SID's instead of the channel names. It is odd that you can not scan those channels? I use the normal scan settings and it finds the four "streams" OK. Is your s...
by Feralkiwi
Sat Jan 16, 2021 10:19 pm
Forum: GTMEDIA V8 SERIES
Topic: No Signal
Replies: 13
Views: 513

Re: No Signal

Yes, I have the box connected to the internet. The channels are free to air and the unit works fine when the warms up and sometimes if I disconnect the unit. I have carried out your suggestions and have found that turning the power off and on to the LNB seems to do the trick. Thanks for your help. ...
by Feralkiwi
Tue Jan 12, 2021 10:18 pm
Forum: GTMEDIA V8 SERIES
Topic: Audio/Video PID Edit in V8 UHD
Replies: 8
Views: 229

Re: Audio/Video PID Edit in V8 UHD

The SID, the service ID. Most units will start with the SID and correct any change from the sat feed to match that SID. The auto correct function that the V8 UHD had when it first came out would look at a TP and change to match any new SID's found.That function can now be turned off in the menu as y...
by Feralkiwi
Tue Jan 12, 2021 10:11 pm
Forum: GTMEDIA V7 SERIES
Topic: Info request V/ Pro - Italian RAI CHANNELLs not present
Replies: 3
Views: 117

Re: Info request V/ Pro - Italian RAI CHANNELLs not present

Do you have the correct setting in the antenna settings menu for your LNB?
eg LNB frequency like 9750/10600 if that matches your LNB.

Also please what GT Media V7 unit do you have?

Owen
by Feralkiwi
Tue Jan 12, 2021 10:06 pm
Forum: GTMEDIA V7 SERIES
Topic: GTMEDIA V7SHD no Signal at start
Replies: 11
Views: 175

Re: GTMEDIA V7SHD no Signal at start

Please what satellite / channels are you watching?
Has the satellite changed TP etc.
Is this C band or Ku band?
If C band, did a 5G cell phone tower turn on in your area?

Owen
by Feralkiwi
Tue Jan 12, 2021 10:04 pm
Forum: GTMEDIA V7 SERIES
Topic: GTMEDIA V7SHD no Signal at start
Replies: 11
Views: 175

Re: GTMEDIA V7SHD no Signal at start

Has another user in your unicable network/ building started using your frequency?

Owen
by Feralkiwi
Tue Jan 12, 2021 10:01 pm
Forum: GTMEDIA V8 SERIES
Topic: Channel 9 multistream on Intelsat 19
Replies: 5
Views: 162

Re: Channel 9 multistream on Intelsat 19

Yes. The GT Media units from the V8Pro2 on all do the multistream version one the that TP is. Here in NZ I just see it and it drifts in and out of a high enough signal level to use. In Auzz you should have no issue, you just need a good dish as the data must be clean to separate first the stream and...
by Feralkiwi
Tue Jan 12, 2021 9:57 pm
Forum: GTMEDIA V7 SERIES
Topic: New V7 2sx
Replies: 2
Views: 129

Re: New V7 2sx

There are user guides here. Owen Here is my guide for flash.bin recovery. flash.bin recovery is done like this. Place a copy of the unpacked software (the .bin file) on a USB stick and rename it "flash.bin" With the USB in the unit, power on while repeat pressing "Menu" on the remote. The unit shou...
by Feralkiwi
Tue Jan 12, 2021 9:54 pm
Forum: GTMEDIA V7 SERIES
Topic: V7 plus - bricked help ???
Replies: 4
Views: 143

Re: V7 plus - bricked help ???

Try a forced USB upgrade to the version you had before this problem or another older version.
If that works download a fresh copy of the latest software and try again.

Owen
by Feralkiwi
Tue Jan 12, 2021 9:39 pm
Forum: GTMEDIA FINDER SERIES
Topic: Gtmedia v8 finder meter
Replies: 103
Views: 35409

Re: Gtmedia v8 finder meter

Check that your USB stick is FAT32.
Try a different USB.
Also check that the LED on the USB flashes.

Owen
by Feralkiwi
Tue Jan 12, 2021 9:32 pm
Forum: GTMEDIA V8 SERIES
Topic: No Signal
Replies: 13
Views: 513

Re: No Signal

Happy Holidays! I have just set up my new V8 Turbo but I have a problem with it. It starts up and shows 'No Signal' but comes on with full signal after around 10 minutes do I have a faulty box and has anyone else had this problem? You are now also mentioning that you have the network connected. Are...
by Feralkiwi
Tue Jan 12, 2021 9:25 pm
Forum: GTMEDIA V7 SERIES
Topic: GTMEDIA V7SHD no Signal at start
Replies: 11
Views: 175

Re: GTMEDIA V7SHD no Signal at start

I have such a problem today on 4 decoders in different places. connected to various antennas. I have a unicable in my house, and double converter in my parents' house. Today everything is suddenly gone. Please if you are using the V8X there was a known issue with community antennas and vertical pol...
by Feralkiwi
Tue Jan 12, 2021 9:20 pm
Forum: GTMEDIA V8 SERIES
Topic: Problemas com a V8X
Replies: 3
Views: 231

Re: Problemas com a V8X

That is the service screen. There is a discussion on this here. The solution is to do a flash.bin recovery. There are user guides here. Owen Here is my guide for flash.bin recovery. flash.bin recovery is done like this. Place a copy of the unpacked software (the .bin file) on a USB stick and rename ...